Recente Updates RSS Toggle Reactie Threads | Keyboard Shortcuts

  • Arne Mauer 21:24 op 21 March 2014 Permalink  

    KPN glasvezel icm openwrt 

    KPN glasvezel i.c.m. openwrt

    Poort 0 = wan (glasvezelmodem)
    Poort 1 = experiabox
    Poort 2 = IPTV
    Poort 3 = VOIP
    Poort 4 = Intern network

    /etc/config/network:

    config interface ‘loopback’
    option ifname ‘lo’
    option proto ‘static’
    option ipaddr ‘127.0.0.1’
    option netmask ‘255.0.0.0’

    config globals ‘globals’
    option ula_prefix ‘fd71:f624:1459::/48’

    config interface ‘lan’
    option ifname ‘eth0.1’
    option type ‘bridge’
    option proto ‘static’
    option ipaddr ‘192.168.1.1’
    option netmask ‘255.255.255.0’
    option ip6assign ’60’

    config interface ‘wan’
    option ifname ‘eth0.6’
    option proto ‘pppoe’
    option username ‘xx-xx-xx-xx-xx-xx@internet’
    option password ‘ppp’
    option macaddr ‘xx:xx:xx:xx:xx:xx’
    #        option defaultroute ‘1’
    #        option peerdns ‘1’

    config interface ‘wan6’
    option ifname ‘@wan’
    option proto ‘dhcpv6’

    config switch
    option name ‘switch0’
    option reset ‘1’
    option enable_vlan ‘1’
    option blinkrate ‘2’

    # Internal Computer VLAN,
    # set UNTagged (x) to physical LAN port 4
    config switch_vlan
    option device ‘switch0’
    option vlan ‘1’
    option ports ‘4 5t’

    # IPTV VLAN,
    # set Tagged (xt)  to physical LAN port 0 (WAN)
    # set Tagged (xt)  to physical LAN port 1 (EXPERIABOX)
    # set UNTagged (x) to physical LAN port 2
    config switch_vlan
    option device ‘switch0’
    option vlan ‘4’
    option ports ‘0t 1t 2 5t’

    # VOIP VLAN,
    # set Tagged (xt)  to physical LAN port 0 (WAN)
    # set Tagged (xt)  to physical LAN port 1 (EXPERIABOX)
    # set UNTagged (x) to physical LAN port 3 for voip
    config switch_vlan
    option device ‘switch0’
    option vlan ‘7’
    option ports ‘0t 1t 3 5t’

    # Internet VLAN, set Tagged (xt) to internal CPU for routing/NAT
    config switch_vlan
    option device ‘switch0’
    option vlan ‘6’
    option ports ‘0t 5t’

    #psychical LAN PORT 0, set pvid to internet
    config ‘switch_port’
    option device ‘switch0’
    option port ‘0’
    option pvid ‘6’

    # Physical LAN port 4, set PVID (Primary VLAN ID) to internal computer network
    config switch_port
    option device ‘switch0’
    option port ‘4’
    option pvid ‘1’

    # Physical LAN port 3, set PVID (Primary VLAN ID) for VOIP
    config switch_port
    option device ‘switch0’
    option port ‘3’
    option pvid ‘7’

    # Physical LAN port 2, set PVID (Primary VLAN ID) to IPTV
    config switch_port
    option device ‘switch0’
    option port ‘2’
    option pvid ’10’

    # Internal CPU
    config switch_port
    option device ‘switch0’
    option port ‘5’

     

     
  • Arne Mauer 17:12 op 3 March 2013 Permalink  

    Lijbrandt amino sniffing – Eerste start 

    Nadat de Amino de nieuwste firmware binnen heeft gehaald zal hij herstarten. Hieronder wordt het proces beschreven.

    DHCP request
    De Amino box zal als eerste een DHCP request sturen om zo een ip-adres te ontvangen van de DHCP server. In het DHCP request worden een aantal gegevens meegestuurd. Zo moet het mac adres beginnen met 00:02:02:xx:xx en moet er een vendorid worden meegestuurd. De vendorid kan AMINOx4x, Aminoaminet110fisys, Aminoaminet130fisys zijn.

    Naast de standaard informatie zoals ip, dhcp server, dns etc. zal de server ook extra informatie meesturen:

    +? ?ZT6_AGAMA_IP=82.139.121.165?$http://w.zt6.nl/?multicastdomain=wba?-http://w.zt6.nl/sw/zt6-ax4x-current/ax4x.mcfs??Europe/Amsterdam

    Als eerste wordt een ip binnen de lijbrandt reeks gegeven. Op dit moment is het mij nog niet duidelijk waarvoor dit ip-adres precies dient aangezien het domein w.zt6.nl op ip 82.139.121.213 is gehost. De link w.zt6.nl verwijst naar de pagina waar de Amino de programma gids kan ophalen. De laatste link is een firmware update link waar de Amino de nieuwste firmware kan ophalen. Deze link wordt alleen door de Amino gebruikt wanneer deze in recovery modus opstart.

    Tijd synchronisatie
    De Amino zal vervolgens een ntp verzoek  doen om de juiste tijd in te kunnen stellen. In het DHCP request heeft de amino al verzocht om het ip adres van de NTP server. Vandaar dat het verzoek aan ip 82.139.121.163 wordt gedaan.

    Source 82.139.121.163
    Destination  10.249.30.xxx
    Protocol NTP – Network Time Protocol (NTP Version 3, server)

    Connectie
    Nadat de tijd goed is ingesteld zal de DNS server gevraagd worden naar het ip adres van k.zt6.nl. In het antwoord wordt domein verwezen naar 82.139.121.146. Vervolgens worden er een aantal pakken uitgewisseld door sbi-agent op poort 3962. De data die uitgewisseld wordt is zeer weinig en niet leesbaar.

    Opnieuw wordt er een query gedaan naar het domein k.zt6.nl. Dit keer wordt er gecommuniceerd met poort 12697 (landmarks). Uit de informatie blijkt dat de Amino de certificaten ophaalt die nodig zijn voor ontsleuteling van de iptv streams. In Leeuwarden zijn de streams die lijbrandt levert van KPN. Om die reden zijn ze gecodeerd met de techniek van Verimatrix.

    ????0???,??Q2t??l?2???????xP???P???B9???J.???9????#??????3???/??,???0???0??|????????0???*?H????????0??1?0???U????NL1?0???U????AM1?0???U????Reggefiber1?0???U????VCAS1?0???U????Emile de Ruiter110/??*?H???????”SUBCA.1279702824360@Reggefiber.com0???100721090030Z??200718090030Z0??1?0???U????NL1?0???U????AM1?0???U????Amsterdam1?0???U????Reggefiber1?0???U????VCAS1?0???U????Emile de Ruiter1/0-??*?H??????? VCI.1279702829814@Reggefiber.com0??0???*?H????????????0???????s?`??h??j?L?BY????#??????”?Z?F??&?^$????Pv??????9???!iq?[??W.Y?,-?????????#?]?????I??c??l\?)???!??m?j??M?????????1????:??????b?????????q0??m0???U????0?03??`?H???B???&?$http://www.verimatrix.com/ca-crl.pem0*??`?H???B??????Verimatrix Inc. Certificate0???`?H???B????????0???U????????0???U????????/??wm}8??????,y???0????U?#???0????i? ?>8??)H???`?03?????????0??1?0???U????US1?0???U????CA1?0???U????San Diego1?0???U????Verimatrix1?0???U????VCAS1?0???U????Verimatrix ROOT CA1 0???*?H????????CA@Verimatrix.com???L0???*?H????????????y4+c&??Q??w???r?`?L??:4R0???K?r?L?M????? ?A??w?n??????n???L??u0??q0???????????L0???*?H????????0??1?0???U????US1?0???U????CA1?0???U????San Diego1?0???U????Verimatrix1?0???U????VCAS1?0???U????Verimatrix ROOT CA1 0???*?H????????CA@Verimatrix.com0???100721090025Z??200718090025Z0??1?0???U????NL1?0???U????AM1?0???U????Reggefiber1?0???U????VCAS1?0???U????Emile de Ruiter110/??*?H???????”SUBCA.1279

    Pakket 2:

    702824360@Reggefiber.com0??0???*?H????????????0??????????-?e%?t???<‘`?z??????U??R?Y?+?l??@?st?p????s???[w??1?????/[????bT?????Y@f?Aa@r?Z+{?????]??{???Z?:2]P/?+?C????????’???Z??m?8?k????????0??0???U??????i? ?>8??)H???`?03???0????U?#???0????????0??1?0???U????US1?0???U????CA1?0???U????San Diego1?0???U????Verimatrix1?0???U????VCAS1?0???U????Verimatrix ROOT CA1 0???*?H????????CA@Verimatrix.com???0???U????0????0???*?H????????????E???W_???????Q}Z?`?V????o??;??????@3C?G??]?P????U??8{?~?#y#?h\$0?;@?W??X.”e8??^??W???0?=?3???????l????S?PU$?r???9?\t7??????47??Z???0???0??????0???*?H????????0??1?0???U????US1?0???U????CA1?0???U????San Diego1?0???U????Verimatrix1?0???U????VCAS1?0???U????Verimatrix ROOT CA1 0???*?H????????CA@Verimatrix.com0???041118032658Z??241113032658Z0??1?0???U????US1?0???U????CA1?0???U????San Diego1?0???U????Verimatrix1?0???U????VCAS1?0???U????Verimatrix ROOT CA1 0???*?H????????CA@Verimatrix.com0??0???*?H????????????0???????G”??Sd??k?Hr}k?????????w???j????i7?b{d??????k*S???6\a???Rr???????]*?EQ??d?de?F?b????[???T?p??=?D?N??E???d?U>???+b?d?V?K??G??????????0???*?H???????????????~?d????d??’?X?%??P???~B??;??N???t??hp?W?/?.Z ?_????%??0??5??S?jBi???G????a?,:?e`Ni????jk??;9S????2a????l?,????E??I??????y??????????????@?o??c?F?U?du??)????$????Y?&[??????j?????|G????h?]”?CE????xe?ccf?????@?K??>??a??#??????????J)??x~??a???M?b}????u??23???!???B]???I`^?????G8|??-????\????Mf?????s?y??K???? tb?r?????W??7Yf-??????K?????)+??/M?=k:??????h/??

    Met een simple commando kunnen we dan het certificaat opslaan:

    localhost:~ arnefrankmauer$ sudo openssl s_client -host 82.139.121.146 -port 12697 certificaat

    depth=2 /C=US/ST=CA/L=San Diego/O=Verimatrix/OU=VCAS/CN=Verimatrix ROOT CA/emailAddress=CA@Verimatrix.com
    verify error:num=19:self signed certificate in certificate chain
    verify return:0
    DONE

    localhost:~ arnefrankmauer$ sudo openssl x509 -inform PEM -in certificaat -text -out certificatelijbrand.pem

    Je kan hier het certificaat downloaden voor eigen gebruik: certificatelijbrand.pem

    Dit certificaat is nodig om verbinding te maken met de VCAS server. Op deze server staan de codes waarmee het beeld gedecodeerd kan worden. Wanneer het certificaat toegevoegd wordt aan Verimatrix Viewright Desktop dan krijgen we deze foutmeldingen:

    3/05/2013 20:48:28 VMClient version 1.1.5.4-4-0-InvPurpOK-ExtRootcert
    3/05/2013 20:48:28 comm err=336134278 – error:14090086:SSL routines:SSL3_GET_SERVER_CERTIFICATE:certificate verify failed
    3/05/2013 20:48:28 comm err=19 – SSL Verify error 19
    3/05/2013 20:48:28 VCICreateSessionKey: FAILED to get Session Key – err = -138

    Oftewel… we hebben de juiste server gevonden, nu alleen de client id nog!

     
  • Arne Mauer 16:26 op 3 March 2013 Permalink  

    Lijbrandt amino sniffing – Recovery 

    Bootup in recovery

     

    Bootstrap Protocol
    Message type: Boot Request (1)

    <…>
    Option: (53) DHCP Message Type
    DHCP: Discover (1)
    Option: (57) Maximum DHCP Message Size
    Maximum DHCP Message Size: 576
    Option: (51) IP Address Lease Time
    IP Address Lease Time: (4294967295s) infinity
    Option: (55) Parameter Request List
    Parameter Request List Item: (1) Subnet Mask
    Parameter Request List Item: (2) Time Offset
    Parameter Request List Item: (3) Router
    Parameter Request List Item: (6) Domain Name Server
    Parameter Request List Item: (12) Host Name
    Parameter Request List Item: (15) Domain Name
    Parameter Request List Item: (17) Root Path
    Parameter Request List Item: (23) Default IP Time-to-Live
    Parameter Request List Item: (28) Broadcast Address
    Parameter Request List Item: (29) Perform Mask Discovery
    Parameter Request List Item: (31) Perform Router Discover
    Parameter Request List Item: (33) Static Route
    Parameter Request List Item: (40) Network Information Service Domain
    Parameter Request List Item: (41) Network Information Service Servers
    Parameter Request List Item: (42) Network Time Protocol Servers
    Parameter Request List Item: (43) Vendor-Specific Information
    Parameter Request List Item: (72) Default WWW Server

    <…>
    Option: (43) Vendor-Specific Information
    Length: 37 ( +%??A140 ??    ??Recovery??2.5.4 )
    Option: (60) Vendor class identifier
    Vendor class identifier: AMINOx4x
    Option: (61) Client identifier
    Hardware type: Ethernet
    Client MAC address: AminoCom_41:e2:ef (00:02:02:41:xx:xx)

    Na de request komt er netjes een antwoord van de DHCP server:

     

    Bootstrap Protocol
    Magic cookie: DHCP
    Option: (53) DHCP Message Type
    DHCP: Offer (2)
    Option: (54) DHCP Server Identifier
    DHCP Server Identifier: 82.139.121.162 (82.139.121.162)
    Option: (51) IP Address Lease Time
    IP Address Lease Time: (3300s) 55 minutes
    Option: (1) Subnet Mask
    Subnet Mask: 255.255.252.0 (255.255.252.0)
    Option: (3) Router
    Router: 10.249.24.1 (10.249.24.1)
    Option: (6) Domain Name Server
    Domain Name Server: 82.139.121.163 (82.139.121.163)
    Domain Name Server: 82.139.121.179 (82.139.121.179)
    Option: (42) Network Time Protocol Servers
    Network Time Protocol Server: 82.139.121.163 (82.139.121.163)
    Network Time Protocol Server: 82.139.121.179 (82.139.121.179)
    Option: (43) Vendor-Specific Information
    +? ?ZT6_AGAMA_IP=82.139.121.165?$http://w.zt6.nl/?multicastdomain=wba?-http://w.zt6.nl/sw/zt6-ax4x-current/ax4x.mcfs??Europe/Amsterdam
    Option: (255) End
    Option End: 255

     

    Naast de standaard informatie wordt er ook nog extra gegevens meegestuurd in het antwoord:
    De URL waar de Amino de programmalijst op kan halen: http://w.zt6.nl/?multicastdomain=wba
    De URL waar de Amino de nieuwste firmware kan downloaden: http://w.zt6.nl/sw/zt6-ax4x-current/ax4x.mcfs

    Nadat de Firmware is gedownload zal de box de system upgrade uitvoeren en opnieuw opstarten.

     
  • Arne Mauer 08:04 op 4 January 2012 Permalink  

    Oliebollenloop 2011 

    Een paar dagen voor kerst heb ik alle besloten om alle gezond eten regels over boord te gooien. Zolang als de laatste week van 2011 duurde heb ik uitgebreid kerstkransjes, oliebollen, snoep en alles wat los en vast zit gegeten. Ai, dat heb ik ook gemerkt! Na alle feestdagen was er dan ook 3 kilo aangekomen. Oeps! Om het jaar toch goed af te sluiten had ik mij ingeschreven voor de oliebollenloop op 31 december in Gorredijk. De lopers die voor 21 december zich ingeschreven hadden kregen een mooi craftshirt. In vergelijking met het inschrijfgeld van €7,50 is dat natuurlijk een topdeal.

    Op oudejaarsdag snel alle spullen bij elkaar gezocht. Het blijft even wennen om m’n horloge te gebruiken in plaats van mijn mobiel. Ook voor Annie overigens, ze denkt mij nog steeds te kunnen bellen onder het lopen :). s’middags samen in de auto gesprongen en naar Gorredijk gereden. Danku tomtom! Binnen een half uurtje waren we ter plaatse en kon ik in de sporthal mijn startnummer ophalen.

    De startboog was 15 meter na de ingang van de sporthal. Het overgrote deel van de lopers stonden dus ook nog binnen tijdens het starten. Gevolg: geen startschot gehoord en geen GPS fix. Dus als een schaap achter de overige schapen aangelopen onder het mom, als zij gaan dan zal ik ook maar. Hopelijk starten we volgend jaar dan ook buiten.

    De route was een vierkant van 6,4km (4mijl) door de weilanden heen. Op oudejaarsdag wordt natuurlijk overal karbit geschoten. Natuurlijk ook tijdens het loopje waardoor er echt een oud en nieuw sfeer was.
    Naast de gewone lopers was er ook een teamrun mogelijk waarbij de snelste groep 300 euro kon winnen. Diverse sportgroepen uit Gorredijk deden natuurlijk mee waardoor er diverse mensen in een rugby outfit en karatepak rondliepen. Erg leuk om te zien. Leek mij alleen best wel zwaar om daarin 6,4km te lopen.

    Voor deze loop heb ik een(netto) tijd van 40:35 min neergezet. Ik zeg, op naar de 10K! De oliebollenloop had veel concurrentie van andere loopjes aangezien er rond oud-en-nieuw veel georganiseerd wordt. Al met al waren er toch 700 deelnemers en was het super georganiseerd. Na afloop kreeg iedereen een tasje met een craftshirt, bonnen voor 2 oliebollen en nog wat andere dingetjes. De bonnen voor de 2 oliebollen natuuuuurrrlijk geheel vrijwillig weggegeven aan twee kindjes die binnen aan het voetballen waren. ’s Avonds dat natuurlijk wel ingehaald :)

    Conclusie: een wat kleiner loopje maar super georganiseerd! Volgend jaar weer!

     

    [Foto’s]

     
  • Arne Mauer 08:18 op 22 December 2011 Permalink  

    Mijn loopjes voor 2012 

    Hieronder vind je een lijst met alle loopjes die ik het komende jaar wil gaan lopen. Wie loopt er mee?!

    Loop: Datum: Plaats: Afstanden:
    Oliebollenloop 31-12-2011 Gorredijk 4mijl, 10K
    Januari
    Douwe Kleefstraloop 08-01-2011 Leeuwarden 1km, 10km, 10em, 5km, 2.5km
    Februari
    Leeuwarden Marssum Leeuwarden 04-02-12 Leeuwarden 21km, 10km, 5km, 2.5km
    32e Kleine Wielenloop Leeuwarden 11-02-12 Leeuwarden 14.8km, 10.2km, 6.5km, 2km
    Run2Day Snertloop Leeuwarden 19-02-12 Leeuwarden 12km – 1.2km
    Maart
    Rondje Goutum 04-03-12 Leeuwarden 30km, 10EM, 10km, 5km, 2.5km
    42e Merenloop 11-03-12 Grou 14km, 10km, 5km, 1.1km
    11e Bonifatiusloop Dokkum 17-03-12 Dokkum 21km, 10km, 5km
    Condensloop 31-03-12 Leeuwarden 21km, 10km, 5km, 2.5km, 1km
    Mei
    15e De Stienserloop 12-05-12 Stiens 21.1km, 16.1, 10.5km, 7.5km, 5km
    Juni
    Loop Leeuwarden 03-06-12 Leeuwarden 21.1km, 10km, 5km
    8 van Drachten 17-06-12 Drachten 8km, 1.6km
    Juli
    Avondloop 11-07-12 Leeuwarden 7.5km
    September
    Electrabelburgumrun 09-09-12 Burgum 16.1km, 10km, 5km
    Oktober
    10 van drachten 07-10-12 Drachten 10km, 5km, 1.3km
    Noorder Fitrun 13-10-12 Leeuwarden Max 10km
    November
    Running Centre Cross 11-11-12 Leeuwarden 2km, 4km, 6km, 8km, 10km
    December
    Uurloop 02-12-12 Leeuwarden Uur of half uur
    Leeuwenborgloop 11-12-12 Leeuwarden 5km, 15km
    Ameland Adventurerun 15-12-12 Ameland 21.1km, 10km, 5km
     
  • Arne Mauer 21:46 op 19 December 2011 Permalink  

    AdventureRun Ameland 2011 

    Op 17 december was het dan eindelijk zover, de AdventureRun op Ameland! Dit was weer mijn eerste loop na enkele maanden last te hebben gehad van een knieblessure. Van veel mensen hoorde ik dat de AdventureRun een ontzettend mooie maar zware loop is. Ik had mij daarom er ook op ingesteld dat het een ontzettend zware loop zou worden. Gelukkig viel het allemaal behoorlijk mee en heb ik er onwijs van genoten!

    In mijn oneindige zoektocht naar leuke loopjes kon ik de AdventureRun op Ameland natuurlijk niet missen. Aangezien Ameland voor mij en Annie altijd een soort “thuis / vakantiegevoel” geeft was dit de perfecte gelegenheid om er een leuk weekendje weg van te maken. Na enkele uren op onze favoriete eventjesweg website weekendjeweg.nl te hebben gekeken kwamen we uit bij het 4 sterren WestCord Noordsee hotel. Het hotel ligt op ongeveer 300 meter van het centrum van Nes. Ideaal om na het lopen even snel te douchen.  Je betaald er wel iets meer voor dan de andere hotels op het eiland maar je hebt dan wel een super kamer en een zwembad!

    Donderdagavond was er nog wat twijfel of Annie meeging naar Ameland. Ze was erg grieperig en twijfelde nog een beetje. Gelukkig voelde ze zich vrijdagochtend  al weer wat beter en zijn we  vanuit Leeuwarden naar Holwerd gereden met de auto. Op aanraden van m’n schoonpa de auto op het bovenste parkeerdek geparkeerd. Dan hoeft onze El Punto iedergeval niet te zwemmen bij hoog water. Na het parkeren snel doorgelopen naar de terminal. Tot onze verbazing werd de veerterminal net verbouwd en konden we een uur buiten in de kou staan. Om mij heen hoorde ik al diverse hardloopverhalen, er heerste al echt een loopsfeer op de boot.

    De boot was een half uurtje te laat in Holwerd aangekomen waardoor we iets later aankwamen op het eiland. Direct in de bus gesprongen op weg naar het hotel. Na alle spullen uitgestald de hebben zijn we nog even Nes in gegaan om de tourist uit te hangen. ’s avonds zijn we aangeschoven bij het pastabuffet bij Vincenzio. Het zag er allemaal netjes uit en smaakte goed. Helaas was er niet veel vegetarisch.

    Adventurerun
    De volgende dag was het dan eindelijk zover. s’Ochtends alles gecheckt en klaargelegd. Enkele weken geleden heb ik een Forerunner 610 aangeschaft, dit was dan ook de ultieme test om het horloge uit te proberen. Zie voor meer informatie over de FR610 ook mijn review over het horloge. Om half 12 zijn Annie en ik naar het centrum van Nes gelopen. Aan het gejuich en geklap van de ouders te horen was de 1km en 2km kidsrun inmiddels al gestart. Wauw, wat lopen die kids ongelooflijk hard! Ik wilde graag in de buurt van de startvakken blijven wachten tot de 5K om 12.15 uur begon. Annie stribbelde een beetje tegen waarna ze ergens voorbij de start ging staan. Even later begreep ik ook waarom… Na een korte warming up sloot ik bij de andere lopers in het startvak aan. In het startvak kwam ik diverse lopers van loopgroep Leeuwarden tegen. Stipt 12.15 uur was het dan echt tijd om te starten. Direct na de start stonden ineens de hele schoonfamilie, mijn zus en andere bekenden aan de zijkant. Een grote verassing, die ook van mijn gezicht af te lezen was:

     

    Het eerste deel van de loop gingen door de prachtige duinen van Ameland. Een groot deel van het parkoers was over onverharde paden. Na de duinen ging de route ongeveer een kilometer over het strand en daarna het bos in. De grond in het bos was op sommige plekken nog wat nat waardoor het soms een beetje glibberig was in de modder. Over de laatste halve kilometer nog even een sprint ingezet naar de finish. Al met al heb ik nog een redelijke tijd neergezet. In totaal 32.50 minuten over 5,2 kilometer. Helaas toch nog wat last van mijn knie achteraf. ’s Avonds dus lekker in bad geweest :)

    S’avonds hebben we nog even bij Rixt gegeten. Door de drukte hadden ze helaas alleen nog een tafeltje vrij voor een uurtje. Prima!  Beter dan geen eten dachten wij. Dus binnen een uurtje een hoofdgerecht en nagerecht erdoorheen gejaagd. Het eten was erg lekker. Volgend jaar dus maar even reserveren voor als we rustig willen eten.

    Op zondag alle spulletjes in de tas en naar de boot gelopen. Alle lopers die dat weekend op het eiland waren gebleven gingen nu natuurlijk terug. Het was dan ook erg druk op de boot. Uiteindelijk waren we rond een uurtje of 3 weer thuis. Ik ben blij dat Annie mij voor de loop niet heeft aangestoken. Zondag was het dan helaas wel zover en heeft het snotteren zich doorgezet naar een griepje.

    Volgend jaar weer!
    Al met al is deze loop echt een adventure gezien de weersomstandigheden en de omgeving. De omgeving is echt geweldig mooi om in te lopen! Deze loop is echt een aanrader. Volgend jaar ben ik zeker weer van de partij!

     

     

     

    Mijn sprint naar de finishlijn zag er wat minder charmant uit dan ik hoopte:

     

    Ameland Adventurerun -powered by Salomon 2011
    Arne Mauer Dutch Runners Gold Leeuwarden
    Startnummer 3227
    Categorie 5km Prestatieloop
    Categorie MSen
    Bruto uitslag Netto uitslag
    Finish 33:51 32:50


     
  • Arne Mauer 09:25 op 30 September 2011 Permalink  

    Cookies: een nieuwe recept. 

    Zie voor PDF versie: http://arnemauer.nl/wp-content/uploads/Cookiewet-MEMO.pdf

    U kijkt even op wehkamp.nl voor een nieuwe fotocamera of kleren voor uw kinderen. Wie doet dit tegenwoordig niet, lekker rondkijken zonder de deur uit te moeten! Na het rondkijken in de online winkel bekijkt u de nieuwste muziekvideo van uw favoriete artiest. Aan de rechterkant van de youtube video ziet u ineens de fotocamera verschijnen die u net bij wehkamp.nl heeft gezien, zelfde merk, zelfde type. Toevallig zou u zeggen! Helaas, deze vorm van adverteren bestaat nog maar korte tijd en wordt behaviour advertising genoemd. Behaviour advertising houdt in dat de adverteerder uw surfgedrag volgt om op die manier advertenties te laten zien die specifiek voor u bedoeld zijn.

    Dan denkt u vast op dit moment: hoe werkt dit? Diverse websites werken samen om een profiel van u op te stellen, dit wordt ook wel network-targeting genoemd. Door het uitwisselen en analyseren van uw surfgedrag kunnen advertenties worden aangepast en zult u sneller geneigd zijn om erop te klikken. Met als resultaat: meer winst voor de adverteerder.

    De afgelopen periode zijn cookies veel in het nieuws geweest door deze vorm van adverteren in combinatie met privacy. Uw surfgedrag wordt immers bijgehouden zonder dat u dit weet en zonder dat u daar grip op heeft. In een cookie wordt een unieke code opgeslagen die voor een bepaalde periode op de computer wordt bewaard, door deze code kunnen websites u herkennen. Op die manier kunnen ze uw surfgedrag volgen maar bijvoorbeeld ook uw winkelwagentje en taalinstellingen onthouden.

    Om de privacy van de internetgebruikers te beschermen hebben kamerleden van Dam en van Bemmel een wetsvoorstel ingediend. Doel van deze wet is de privacy van de internetgebruiker te beschermen. Om hiervoor te zorgen moet de gebruiker “ondubbelzinnige toestemming” geven voor het plaatsen van cookies. Dit betekent dat er voor het plaatsen van een cookie een dialoogvenster tevoorschijn zou moeten komen met: “Bent u het ermee eens dat er een cookie wordt geplaatst? Deze cookie volgt uw surfgedrag om u gerichte advertenties te kunnen tonen. Ja / Nee”. Gezien Aegon.nl bijvoorbeeld al x cookies plaatst bij het openen van de website, ontstaat hier natuurlijk een zeer ongewenste situatie van vele “toestemming-popups”.

    Amendementen

    Nadat het eerste wetsvoorstel was ingediend zijn er diverse wijzigingen geweest. Deze wijzigingsvoorstellen, ook wel amendementen genoemd, hebben ervoor gezorgd dat het lastig is om de wet zoals die nu is te begrijpen. Om duidelijkheid te krijgen zal u in het dossier “wijziging van de communicatiewet” moeten duiken. Zie voor meer informatie dossier 32549[1].

     

    Eerste amendement – toestemming
    De toevoeging van “ondubbelzinnige” werd toegevoegd door het eerste amendement. Door deze toevoeging wilden de Kamerleden ervoor zorgen dat browserinstellingen niet als “toestemming” zouden gelden. Op dit moment zijn de browsers immers nog niet zo ver ontwikkeld dat er per cookie of per website aangegeven kan worden of de gebruiker deze wil accepteren of weigeren. Deze wijziging stuitte echter op veel tegenstand vanuit de internetbranche. In het uiteindelijk ingediende wetsvoorstel hebben ze dit eruit gehaald.

    NR 14 – eerste amendement

    In artikel I, onderdeel AV, wordt in artikel 11.7a, eerste lid, onderdeel b, «toestemming» vervangen door: ondubbelzinnige toestemming.

    Er valt overigens wel op te merken dat de browserinstellingen nog steeds geen “toestemming” is! De minister heeft in het debat van 18 juni 2011 hier een uitspraak over gedaan: “ten aanzien van browsers geldt dat de huidige browsers, die vaak standaard zo zijn ingesteld dat zij alle cookies accepteren, niet geschikt zijn om toestemming te verlenen. […] Daarmee voldoen de huidige browserinstellingen niet aan de toestemmingseis die nu in artikel 11.7a Tw (dat via artikel 11.1, onderdeel g, Tw verwijst naar de definitie in de Wbp) aan het mogen plaatsen of lezen van cookies wordt gesteld.”[2]

    De definitie van toestemming is vastgelegd in artikel 11.1 lid g van de telecommunicatiewet. Deze verwijst naar de Wet beschermingpersoonsgegevens voor de verdere uitwerking van hoe toestemming gegeven kan worden. Artikel 1.1 lid i, WBP geeft aan dat elke vrije wilsuiting toestemming is. Hierdoor kan toestemming iets breder geïnterpreteerd worden.

    Artikel 11.1 lid g Telecommunicatiewet:

    Toestemming van een gebruiker of abonnee: toestemming van een betrokkene als bedoeld in artikel 1, onder i, van de Wet bescherming persoonsgegevens, met dien verstande dat de toestemming mede betrekking kan hebben op gegevens van abonnees die geen natuurlijke personen zijn;

     Artikel 1.1 lid i, WBP

    toestemming van de betrokkene: elke vrije, specifieke en op informatie berustende wilsuiting waarmee de betrokkene aanvaardt dat hem betreffende persoonsgegevens worden verwerkt;

    Tweede amendement
    Het tweede amendement zorgt ervoor dat wanneer er persoongegevens worden verwerkt dat de wet bescherming persoongegevens (wbp) in ieder geval van toepassing is. Los van de vereisten van de cookiewet moet er dan ook voldaan worden aan de eisen van de WPB. Dit zorgt ervoor dat er niet de indruk reist dat wanneer er toestemming is voor het plaatsen van cookies dit niet automatisch betekend dat er ook voldaan is aan de eisen van de wpb.

    In lid 2 is er een toevoeging gedaan zodat er ondubbelzinnige toestemming vereist is op het moment dat er informatie wordt uitgewisseld en in verband met elkaar wordt gebracht. Deze zin is toegevoegd met de gedachte om de “privacyschending” veroorzaakt door behavioral advertising in te dammen. Er wordt immers een profiel opgebouwd waarin het surfgedrag wordt bijgehouden. Soms kan dit profiel zelfs herleidbaar zijn naar de persoon.

    NR 34 tweede amendement

     In artikel I, onderdeel AV, wordt artikel 11.7a als volgt gewijzigd:

    1. In het eerste lid komt de aanhef te luiden: Onverminderd de Wet bescherming persoonsgegevens dient een ieder die door middel van elektronische communicatienetwerken toegang wenst te verkrijgen tot gegevens die zijn opgeslagen in de randapparatuur van een gebruiker dan wel gegevens wenst op te slaan in de randapparatuur van de gebruiker.

     2. Aan het eerste lid wordt een volzin toegevoegd, luidende: Indien de desbetreffende handeling tot doel heeft gegevens te kunnen verzamelen over het gebruik van verschillende diensten van de informatiemaat-schappij door de abonnee of gebruiker dan wel het gebruik van verschillende diensten van de informatiemaatschappij door de gebruiker of abonnee met elkaar in verband te kunnen brengen, dient deze toestemming ondubbelzinnig te zijn.

     

    Derde amendement
    Het derde (en laatste) amendement zorgt ervoor dat het verzamelen, combineren en analyseren van het surfgedrag wordt gezien als verwerking van persoonsgegevens, zelfs als er niet daadwerkelijk persoonsgegevens worden verwerkt. Hierdoor vallen deze handelingen onder de strengere Wet bescherming persoonsgegevens. Gevolg voor de advertentiebranche is dat hierdoor ondubbelzinnige toestemming van de gebruiker vereist is.

    Gelukkig hebben de kamerleden nagedacht wat dit zal gaan betekenen voor de gebruikers. Zoals ik eerder aanhaalde zou dit betekenen dat de gebruiker zal worden overladen met “cookie-toestemming-popups”. Daarom hebben ze het volgende gesteld:

    “De aanbieder moet kunnen aantonen dat de gebruiker toestemming heeft verleend voor het plaatsen en uitlezen van de betreffende cookies door de aanbieder. De toestemming hoeft slechts eenmalig verkregen te worden en dus niet bij elke handeling opnieuw. De aanbieder kan die toestemming zelfstandig verkrijgen van de gebruiker, maar ook collectief. Dat laatste vergt voor de gebruiker slechts een enkele handeling, waarna ongestoord gebruik kan worden gemaakt van het internet en andere diensten. Het is aan de sector zelf om dit slim te organiseren. Essentieel is dat de toestemming ondubbelzinnig is, zoals bedoeld in de Wet bescherming persoonsgegevens.”

    NR 39 derde amendement

     In artikel I, onderdeel AV, wordt artikel 11.7a als volgt gewijzigd:

    1. In het eerste lid komt de aanhef te luiden: Onverminderd de Wet bescherming persoonsgegevens dient een ieder die door middel van elektronische communicatienetwerken toegang wenst te verkrijgen tot gegevens die zijn opgeslagen in de randapparatuur van een gebruiker dan wel gegevens wenst op te slaan in de randapparatuur van de gebruiker:.

     2. Aan het eerste lid wordt een volzin toegevoegd, luidende: Een handeling als bedoeld in de aanhef, die tot doel heeft gegevens over het gebruik van verschillende diensten van de informatiemaatschappij door de gebruiker of de abonnee te verzamelen, combineren of analyseren voor commerciële, charitatieve of ideële doeleinden, wordt vermoed een verwerking van persoonsgegevens te zijn, als bedoeld in artikel 1, onderdeel b, van de Wet bescherming persoonsgegevens.

    Conclusie

    Na alle wijzigingen is de wet uiteindelijk als volgt ingediend:

    Artikel 11.7a

    1. Onverminderd de Wet bescherming persoonsgegevens dient een ieder die door middel van elektronische communicatienetwerken toegang wenst te verkrijgen tot gegevens die zijn opgeslagen in de randapparatuur van een gebruiker dan wel gegevens wenst op te slaan in de randapparatuur van de gebruiker:

     a. de gebruiker duidelijke en volledige informatie te verstrekken overeenkomstig de Wet bescherming persoonsgegevens, en in ieder geval omtrent de doeleinden waarvoor men toegang wenst te verkrijgen tot de desbetreffende gegevens dan wel waarvoor men gegevens wenst op te slaan, en

    b. van de gebruiker toestemming te hebben verkregen voor de desbetreffende handeling. Een handeling als bedoeld in de aanhef, die tot doel heeft gegevens over het gebruik van verschillende diensten van de informatiemaatschappij door de gebruiker of de abonnee te verzamelen, combineren of analyseren voor commerciële, charitatieve of ideële doeleinden, wordt vermoed een verwerking van persoonsgegevens te zijn, als bedoeld in artikel 1, onderdeel b, van de Wet bescherming persoonsgegevens.

     2. De in het eerste lid, onder a en b, genoemde vereisten zijn ook van toepassing in het geval op een andere wijze dan door middel van een elektronisch communicatienetwerk wordt bewerkstelligd dat via een elektronisch communicatienetwerk gegevens worden opgeslagen of toegang wordt verleend tot op het randapparaat opgeslagen gegevens.

     3. Het bepaalde in het eerste en tweede lid is niet van toepassing, voor zover het de technische opslag of toegang tot gegevens betreft met als uitsluitend doel:a. de communicatie over een elektronisch communicatienetwerk uit te voeren, ofb. de door de abonnee of gebruiker gevraagde dienst van de informatie-maatschappij te leveren en de opslag of toegang tot gegevens daarvoor strikt noodzakelijk is.

     4. Bij algemene maatregel van bestuur kunnen in overeenstemming met Onze Minister van Veiligheid en Justitie nadere regels worden gegeven met betrekking tot de in het eerste lid, onder a en b, genoemde vereisten. Het College bescherming persoonsgegevens wordt om advies gevraagd over een ontwerp van bedoelde algemene maatregel van bestuur.

    Hoewel de cookiewet de cookiewet wordt genoemd, gelden deze regels ook voor andere soorten van gegevensopslag. De regels gelden ook voor flashcookies, Java-scripts, webtaps, spionagesoftware of soortgelijke programmatuur (waaronder zogeheten dialerpprogramma’s en inbelprogramma’s). Voor het gemak worden deze cookies genoemd. Wanneer u gebruik maakt van een van de bovenstaande methodes moet u er goed om denken dat u ook deze toets aan de nieuwe wet.

    De vraag blijft nu, wat zal dit voor de advertentiebranche maar ook voor (bedrijfs)websites in het algemeen betekenen?

    Bedrijfswebsites
    Veel bedrijven houden door middel van tracking software bij wie hun bedrijfswebsite bezoekt. Dit kan goede informatie opleveren om de website te verbeteren en op die manier meer klanten aan te kunnen trekken. In de toekomst blijft dit natuurlijk mogelijk. Er moet echter wel getoetst worden of u zich aan de nieuwe regels houdt.

     Hoofdregel: informeren en toestemming verkrijgen

    De hoofdregel voor de cookiewet is de gebruikers informeren en toestemming verkrijgen[3]. Voordat u één of meerdere cookies mag plaatsen moet u de gebruiker van de website om toestemming vragen.

    Van te voren moet u aangeven waarom u een cookie wilt gaan plaatsen, waarvoor u deze cookie gaat gebruiken en welke informatie er wordt opgeslagen. De verstrekte informatie moet in alle gevallen duidelijk en volledig zijn. De informatie moet gemakkelijk te vinden zijn en opgesteld in begrijpelijke bewoordingen. De informatie mag dus niet verstopt zijn op de website waarna er naar verwezen wordt.
    Toestemming
    Het lastige van deze wet is het verkrijgen van de toestemming. De gebruiker moet kenbaar maken dat u de cookie mag plaatsen. U moet kunnen aantonen dat u ook daadwerkelijk de toestemming van de gebruiker heeft gekregen. Er is één geluk, de toestemming hoeft slechts eenmalig verkregen te worden en dus niet bij elke handeling opnieuw. U kunt de toestemming zelfstandig verkrijgen van de gebruiker, voor bijvoorbeeld kleine bedrijfssites. Maar dit kan echter ook collectief voor bijvoorbeeld grote bedrijven met meerdere dochters of advertentienetwerken.

    Samenvattend moet u tijdens het vragen van toestemming de volgende informatie geven[4]:

    –       Wie de cookie plaatst (uw identiteit);

    –       Waarom u de cookie plaatst (het doel of de doeleinden van de verwerking);

    –       Welke informatie er in de cookie staat (tracking-id / winkelwagen);

    –       Aan welke derden de gegevens worden doorgegeven;

    –       Nadere informatie (indien nodig) om een behoorlijke en zorgvuldige verwerking te waarborgen;

     

    Third-party cookies
    Tegenwoordig zijn er steeds meer bedrijven actief op twitter en willen ze dit ook tot uiting brengen op hun website. Door middel van twitterfeeds en facebook “like” knopjes proberen ze mee te doen in de social media rush. Door het toevoegen van deze functies aan de website worden er “third-party” cookies bij de gebruikers geplaatst. De wet maakt geen onderscheid tussen first-party (eigen website) en third-party (externe partij) cookies. De website eigenaar is te allen tijde verantwoordelijk voor de geplaatste cookies. Hij zal daarom ook voor de cookies van derden, toestemming moeten vragen.

    Hoe de advertentienetwerken en websites zoals twitter met de nieuwe cookiewet omgaan is nog niet duidelijk. Het is afwachten totdat er een goede methode is bedacht om toestemming te verkrijgen zonder dat het ten koste gaat van de bezoekerservaring. Daarnaast moeten de website eigenaren natuurlijk zo min mogelijk werk hebben van de third-party cookies in combinatie met de invoering van de wet.

    Voor de advertentiebranche gelden er iets andere regels dan voor “normale” bedrijfssite. Zij moeten namelijk wel ondubbelzinnige toestemming vragen. Natuurlijk is dit geen stelregel en moet er per website worden gekeken welke maatregelen er genomen moeten worden.

    Er is gelukkig wel een lichtpuntje aan het einde van de tunnel, er kan namelijk ook collectief toestemming worden gevraagd. Het is aan de marketingbranche zelf hoe zij dit willen invullen in de toekomst.
    Uitzondering technische cookies

    Er is een uitzondering in de wet voor technische cookies. Dit soort cookies hebben als functie de communicatie tussen u en de website te bevorderen. Een goed voorbeeld hiervan is het onthouden van de taalinstellingen of het bewaren van uw winkelwagen. Ook wanneer u inlogt wordt er gebruik gemaakt van technische cookies. Voor deze cookies hoeft u dan ook geen toestemming te vragen van de gebruiker.

    Tips

     

    Er zijn een aantal opties waaruit u kunt kiezen om aan de eisen van de cookiewet te voldoen:

    1.    Toestemmings pop-up
    De eerste optie is een toestemmings pop-up te laten zien op het moment dat een bezoeker voor de eerste keer op uw website komt. In de popup geeft u aan wie u bent, waarom u een cookie wil plaatsen, welke informatie er in de cookie staat, aan welke derden de gegevens worden verstrekt en indien nodig informatie om de zorgvuldige verwerking te waarborgen.

    2.    Toestemmingknop
    De bovenstaande toestemmings pop-up is erg vervelend voor bezoekers. Als elke website deze gaat hanteren zit de gebruikers alleen maar pop-ups weg te klikken. Een mooiere oplossing is het hanteren van een toestemmingsknop. Deze knop kan ergens op de website worden geplaatst zonder direct in de weg te staan van het surfgenot van de gebruiker. Er is wel één nadeel hieraan: de kans dat de gebruikers toestemming geeft is natuurlijk kleiner dan bij de pop-up. Bij een pop-up wordt de gebruiker immers gedwongen om een keuze te maken.

    3.    Geen cookies plaatsen
    Een derde optie is het helemaal niet meer plaatsen van cookies. Hierdoor kunt u geen gerichte advertenties plaatsen op uw site. Het aantal kliks (en daardoor ook de omzet) zal gaan afnemen.

    4.    Toestemming bij registratie
    Een laatste optie is om tijdens de registratie van een gebruikersaccount direct toestemming te vragen voor het plaatsen van een cookie. Het voordeel hiervan is dat u niet geregistreerde gebruikers niet lastig valt met toestemmingspop-ups. Het nadeel is wel dat u geen gerichte advertenties aan ongeregistreerde bezoekers kunt laten zien.

     Nu de Tweede Kamer akkoord is gegaan met de wet, moet ook nog de eerste kamer voor of tegen stemmen. De cookiewet staat voor 4 oktober op de agenda. Pas na de goedkeuring van de Eerste Kamer zal de wet Bekrachtiging en gepubliceerd worden.

    A.F. Mauer, 3 oktober 2011

     


    [2] Overzicht van stemmingen in de Tweede Kamer, Betreffende wetsvoorstel: 32549, 23 juni 2011

    [3] Wijziging van de Telecommunicatiewet, 32 549 nr3, 8 november 2010

    [4] Artikel 33, Wet bescherming persoongegevens

     
  • Arne Mauer 12:03 op 14 July 2011 Permalink  

    Konig, Automatische Ultra Dunne Notebook Adapter, 90w 

    Mijn vriendin heeft een aantal jaar terug een laptop van mij gekregen. Zoals veel apparaten gaan ze natuurlijk precies na een jaar kapot. Zoals je vaak bij laptop adapters ziet is dat de kabel na een tijdje kapot gaat en dat je dus je laptop niet meer op kan laden. In China kun je tegenwoordig van alles kopen en vooral ook goedkoop. Wanneer je op Ebay kijkt zijn er tal van verkopers die de juiste adapter voor je laptop hebben. Een minpunt, de adapters gaan nog sneller kapot dan het origineel. Dus, na drie chinese adapters werd het toch echt tijd om een goede te zoeken.

    Lang leven onze grote blauwe man, bol.com. Voor 39 euro heb ik een Konig, Automatische Ultra Dunne Notebook Adapter, 90w op de kop getikt. Deze is gemaakt van goede kwaliteit en ook nog veel goedkoper dan het orginele van HP!

    Deze universele notebook adapter heeft een maximaal vermogen van 90 W. De 11 verwisselbare power tips en automatische voltage selectie maakt deze adapter geschikt voor bijna iedere notebook. Het lichtgewicht en super dunne ontwerp zorgt er voor dat je de adapter gemakkelijk overal mee naar toe neemt.

    http://www.bol.com/nl/p/computer/konig-automatische-ultra-dunne-notebook-adapter-90w/1003004010970740/index.html#product_overview

     
  • Arne Mauer 12:31 op 13 July 2011 Permalink  

    Hightech weegschaal 

    Op 1 januari 2010 heb ik mijzelf voorgenomen om minder te gaan eten en om wat kilo’s kwijt te raken. Op dit moment ben ik ruim 22 kilogram kwijtgeraakt en ik moet zeggen, het voelt super! Aangezien we geen weegschaal in huis hadden gebruikte ik de Wii met een Wii balanceboard. Wanneer je erop gaat staan kun je je gewicht meten en en vervolgens bijhouden.

    Aangezien het redelijk veel moeite was om elke keer de wii aan te zetten en door het menu heen te zappen ben ik op zoek gegaan naar een andere oplossing. Op het internet kwam ik de Withings Scale tegen. Een weegschaal met wifi verbinding. Wanneer je op de weegschaal staat meet hij het gewicht en het vetpercentage. Vervolgens stuurt hij deze gegevens naar je persoonlijke dashboard.

    De Withings weegschaal kost € 129,- en is verkrijgbaar is het zwart en wit. Om hem te bestellen moet je wel even zoeken naar een webshop in Nederland. Ik ben er slecht 1 tegengekomen en dat is bestel.nl. Een aantal dagen na het plaatsen van de bestelling kreeg ik een pakket thuis.

     

    Installeren is werkelijk een eitje! Binnen 2 minuten is hij klaar om te wegen. Via de website kun je je gewicht en vetpercentage terug vinden. Deze worden netjes weergegeven in grafiekjes.

    Conclusie
    De Withings scale is een geweldige weegschaal. Hij heeft heel veel functies aan boord. Ook de webinterface en de verschillende apps voor zowel android telefoons als iphone’s zijn goed uitgedacht. Het is ontzettend leuk om, wanneer je met je gewicht bezig bent, om een dalende lijn te zien. Het is zeker een aanrader.

    N.B. de weegschaal kan ook gegevens uitwisselen met Runkeeper, een app waarmee je verschillende sportactiviteiten kan bijhouden. Zie ook: http://runkeeper.com/user/ArneMauer/profile

     

    Specificaties Withings Wifi Weegschaal:

    • Direct meten door op de weegschaal te stappen
    • Schakelt automatisch aan en uit
    • Weergave eenheden: kg, lb, stlb
    • Precisie 0.1 kg – 4 sensoren
    • Maximumgewicht: 180 kg
    • Analyse lichaamscompositie: ITO onzichtbare elektroden, Vetmassa, Vetvrije massa,
      Body Mass Index (BMI) – Quetelet Index
    • Dashboard voor meerdere gebruikers: Automatische gebruikersherkenning
      Vergelijk uw metingen met door doktoren opgestelde ideale waarden.
    • Afgeschermde website, beveiligd met een wachtwoord
    • Grafisch bekijken van gewichtsverloop en vetmassa
    • Stroomvoorziening: 4x 1.5V AAA batterijen (meegeleverd).
    • Inhoud: Weegschaal, 4xAAA batterijen, 4x pootjes, handleiding.
    • Draadloos (WiFi) 802.11g
    • WEP/WPA/WPA2-personal beveiliging
    • Afmetingen Withing wifi weegschaal: 32 x 32 x 2,3 cm
    • Leverbaar in stijlvol wit en zwart

     

     
  • Arne Mauer 09:40 op 13 July 2011 Permalink  

    Welkom terug! 

    Een aantal jaar terug ben ik gestopt met het schrijven op mijn blog. Aangezien ik het leuk vind om informatie te delen en het later weer terug te kunnen lezen ben ik weer begonnen met schrijven. De informatie op mijn oude blog blijft online staan, echter heb ik besloten die niet toe te voegen aan dit blog.

    Je zal hier vooral berichten vinden over het dagelijks leven, mijn bedrijf en techniek (domotica, avr, etc.) maar ook over gezond leven. Onder het kopje gezond leven vind je tips over hoe je gezond kan eten, je gewicht bijhouden en sporten.

    Je kan mij ook volgen via: Facebook, Hyves, Twitter, LinkedIn en natuurlijk per e-mail 😉

    Veel plezier 😉

     
c
maak een nieuw bericht
j
volgende bericht/volgende reactie
k
vorige bericht/vorige reactie
r
reageer
e
wijzig
o
toon/verberg reacties
t
ga naar boven
l
ga naar login
h
toon/verberg hulp
shift + esc
annuleren